Problem with Excell object in note

Welcome Forums Jot+ Notes Jot+ Notes General Problem with Excell object in note

This topic contains 0 replies, has 1 voice, and was last updated by  George Snead 7 years, 6 months ago.

  • Author
    Posts
  • #836

    George Snead
    Participant

    Hello;

    I used the Jot capability to embed an excel spreadsheet into a jot note, via the route :
    edit > insert > object … > [Insert Object dialog box: select ‘Create New’ radio button, select Microsoft Office Excel Worksheet, click ‘OK’ ]
    Initial creation went smoothly. I created a 4 column by 5 row spreadsheet which I could see in the note.

    The problem came when I chose to edit that note and add some additional rows. I clicked on the spreadsheet object and it was highlighted with a border with ‘pull blocks along the sides and corners. With the mouse pointer on the selected spreadsheet object, I hit the right button to bring up the context menu. From it, I chose ‘Microsoft Office Excel Spreadsheet > Edit ‘. This behaved as expected: the spreadsheet opened and I added the new rows. After completing my edits, I chose to exit via ‘file > close & return to jot+ notes 3’. This went normally without warning, but when I looked at the jot note, the new rows were absent. I thought that the problem might be simply that the object needed to be selected and enlarged to display the new rows. So, I did select it and ‘pulled’ at the expansion blocks.

    Here’s the unexpected behavior: Stretching the object region only enlarged the type and changed the font (but in a chaotic way where letters overlay one another in a hard to read fashion). Stretching the object did not reveal the new rows, which was my expectation.

    I chose to insure that my new rows were in the spreadsheet by going back thru these steps: select spreadsheet object in the jot note; push right mouse button to bring up context menu; select ‘Microsoft Office Excel Spreadsheet > Edit ‘. The spreadsheet materialized and my new rows were present in the spreadsheet.

    Since the rows were present, I explored options that might be necessary to make the new rows visible. I re-tried ‘file > close & return to Jot+ notes 3’ without success. I tried ‘file > update’ without success. There are no sensible options to simply ‘save’, so that did not help.

    Is this a known problem? Or, am I overlooking the proper way to make visible the edits after the initial creation of a object?

    Please try to reproduce my problem. If my experience is a known problem with Jot, is there a way to make the enlargement of the spreadsheet object with more rows and columns, visible in the jot note?

    Regards and thank you for a very functional and durable product.

    George Snead

You must be logged in to reply to this topic.